Comment envoyer les mots de passe et identifiants par mails aux élus avec un mailing

Objectif

Vous souhaitez pouvoir envoyer à chacun de vos élus, son mot de passe et son identifiant par mail de façon individuel.

Pour ce faire, nous allons faire un publipostage de mailing depuis LibreOffice Writer .

Il vous appartient d'ouvrir LibreOffice Writer, de créer votre message (qui sera votre mail) et de laisser vierge les champs qui seront alimentés au moyen du publipostage.

Il vous faut également créer un fichier .ods avec vos données qui seront à insérer au moyen du publipostage dans votre mail

 

t

Étape 1

 Aller dans Outils -> Option -> Libre office Writer puis e-mail de mailing  

Remplir ensuite Votre nom, votre adresse mail ainsi que le smtp et le port de votre serveur de mail (pour ses informations, reportez vous dans les paramétres de votre messagerie).

Terminer en cliquant sur "Ok"

Etape 2

Retournez dans Libre Office Writer et , taper le contenu de votre mail,

Aller dans "Édition" -> "Changer de base de données"

 

Cliquez sur "Parcourir" pour aller récupérer votre tableau ods où vous avez rentré les informations que vous souhaitez transmettre (Nom, Prénom, Adresse mail, identifiant et mots de passe de vos élus).

Dans votre document, dans LibreOffice Writer, cliquer sur "insertion" ->"Champs" ->puis "autres champs"

Une nouvelle fenêtre s'ouvre pour que vous puissiez sélectionner vos champs que vous devez insérer dans votre publipostage

Etape 3

Dans LibreOffice Writer, aller dans "Outils" -> "Assistant de Mailing"  

Une nouvelle fenêtre s'ouvre, cocher la case "utiliser le document actif" puis cliquer sur "suivant"

Dans l'onglet 2 ; "Sélectionner un type de document" , cocher la case "Message e-mail"

Dans l'onglet 3 "Sélectionner une liste d'adresses", cliquer sur sélectionner la liste d'adresse correspondant à votre tableau ods

Dans les onglet 4 -5 -6 - et 7, passer en cliquant sur "suivant" sans avoir à modifier les paramétres

Dans l'onglet 8 "Enregistrer - imprimer ou envoyer", cocher la case "envoyer le document fusionné par e-mail"

puis remplir les paramètres de l'e-mail :

A choisir dans le menu déroulant : "adresse mail"

Sujet : noter le sujet de votre mail que le destinataire va recevoir

Envoyer comme : Message HTML

Cocher ensuite la case "envoyer tous les documents"

Terminer en cliquant sur "Envoyer les documents".


1 Star 2 Star 3 Star 4 Star 5 Star